36 posts / 0 new
Last post
Ice
Ice's picture
Member
Offline
Last seen: 1 year 8 months ago
Joined: 12/11/2012 - 15:30
Karma: 1036
[RELZ] Morroblivion Menu Replacer

A while back Seferoth found this sweet Morrowind Intro Cinematics. About the same time I found a thread where people were working on a Morroblivion website logo. Meanwhile, I had changed my map loop (menu background) and startup music quite a few times and was getting bored with seeing "The Elder Scrolls IV Oblivion" every time I started my game. I set out to change the title, and ended up working with Chesko (who made the Intro Cinematics) to create an entirely new Morroblivion Themed Menu.

Grab the map loop and the rest of the files.

 

It uses a map loop that Chesko edited for that purpose, from his Intro movie. Find that here: http://www.tesnexus.com/downloads/file.php?id=39329

It replaces the load symbol with the morroblivion logo that I created for the website. It also replaces the Oblivion title with words from my logo. (Find that thread here: http://morroblivion.com/forums/morroblivion/general/1653 )

I also edited the Elder Scrolls 3 theme with some sound effects from oblivion and Morrowind so that it went with the map loop. (You can hear thunder striking, the wind, etc).

Morroblivion now has its own main menu! 

Enjoy!

Iceburg

 

----------------------------------------------------------

Long Description

This mod replaces the vanilla loading symbol, title, title music, and title background with Morroblivion equivalents. 

The music is an edited Elder Scrolls 3 theme that adds sound effects from Oblivion and Morrowind that match the map loop. (You can hear thunder striking, the wind, etc).


MAKE SURE YOU FOLLOW THE INSTALL INSTRUCTIONS, OR IT WON'T WORK RIGHT.

Check out the images tab to see some pictures.

A really low quality video that gives you an idea of what this mod looks like is found here: 
http://www.youtube.com/watch?v=PQDt0Hxvmts

To see a much higher quality video, check out the video that the Morroblivion Map loop was edited from. Chesko's HD Intro Cinematic for Morrowind, found here: http://www.tesnexus.com/downloads/file.php?id=39329

NOTE: I DID NOT MAKE OR EDIT THE MAP LOOP.BIK. THAT WAS DONE BY CHESKO, AND HE DID A DARN GOOD JOB. 

The sample video and the screenshots were made while using Darnified UI, which affects the font. (And maybe also the makes the options vertical instead of horizontal?) Check that mod out here: http://www.tesnexus.com/downloads/file.php?id=10763
________________________________________________________________________________________________________________________

INSTALATION:

1) Unzip the Morroblivion Menu zip and the Morroblivion Map Loop zip.

2) Copy the folder 'Data' from the 'Morroblivion Menu Zip' folder into your oblivion directory.

3) Go to Oblivion\Data\Video and rename 'Map loop.bik' to anything you like. You are backing up your map loop up in case you want to uninstall this mod. I do not provide a backup of this file (though you can get it by reinstalling your whole game, but who wants to do that? So back it up!

4) Copy the video 'Map loop' from your extracted 'Morroblivion Map Loop.zip' folder. Paste the video in your Oblivion\Data\Video folder. This video is replacing your old map loop video.

5) Delete the following two files:
Oblivion\Data\Textures\menus80\loading 'loading_symbol'
And
Oblivion\Data\Textures\menus50\loading 'loading_symbol'

6) Go into Oblivion\Data\video and rename "oblivion iv logo" to anything else you want. I renamed it "oblivion iv logo2".
________________________________________________________________________________________________________________________

UNINSTALLING:
To uninstall copy the folder 'Data' from the 'Vanilla-use to uninstall' folder into your oblivion directory.
Rename your backed up map loop to 'Map loop'. Find the file that you renamed from "oblivion iv logo" in step #6 and rename it back to "oblivion iv logo".

FAQ:
Q: My loading symbol is cut off at the right.
A: You forgot step 5. Delete the following two files:
Oblivion\Data\Textures\menus80\loading 'loading_symbol'
And
Oblivion\Data\Textures\menus50\loading 'loading_symbol'

Q: I've done the above and my textures still looked messed up.
A: Double check the above answer. Also, try unpacking your "Oblivion - Textures - Compressed.bsa" in your data folder. OBMM is what I use to unpack .bsa files. And if you need help with that there should be great guides on that site: http://www.tesnexus.com/downloads/file.php?id=2097

Q: The video is in the right place, but the background didn't show up.
A: Try checking the ini file. Its located at: C:\Users\[your user name here]\Documents\My Games\Oblivion
its called "oblivion.ini". Open it in notepad. Do you have a line that says this: "SMainMenuMovie=Map Loop.bik".

Q: I see the Oblivion title fade in and then it changes to the Morroblivion title.
A: Go into Data\video and rename "oblivion iv logo" to anything else you want. I renamed it "oblivion iv logo2". 

Q: My fonts and menu setup look different than the ones in your screenshots and preview video.
A: I am using Darnified UI, which makes my text a different font. Here's the link to it: http://www.tesnexus.com/downloads/file.php?id=10763

Q: Is there a way I can view the .bik files to see which one I have in the video folder?
A: Go here to install a tool that lets you view .bik files just by double clicking them: http://www.radgametools.com/bnkdown.htm. It's free and I believe it's also official.

 

 

CREDITS:

Loading symbol, title, and sound by Iceburg.
Video by Chesko. 
If you liked Chesko's great map loop video, check out the video it came from. Chesko's HD Intro Cinematic for Morrowind, found here: http://www.tesnexus.com/downloads/file.php?id=39329
Thanks to Lynx for testing and finding a bug for me.

 

Edited by: Ice on 09/21/2011 - 09:06
LynX
LynX's picture
Member
Offline
Last seen: 3 years 7 months ago
Joined: 07/22/2011 - 08:54
Karma: 45
ok all fine but at first

ok all fine but at first loading the Morroblivion logo is cutted from right side... :P and also first Menu movie telling still its oblivion but then suprisingly game changes to morroblivion!!!!

Ice
Ice's picture
Member
Offline
Last seen: 1 year 8 months ago
Joined: 12/11/2012 - 15:30
Karma: 1036
Read the installation

Read the installation instructions. There are two files you need to delete. Then the Morroblivion Logo will look right. I had the same problem you did when I would forget to delete the files. (It got me a couple times, and I wrote the readme, lol).

OOOOhhhh. I get your second problem now. The reason its saying oblivion is you are playing the "Oblivion iv logo".bik.

Go into Data\video and rename "oblivion iv logo" to anything else you want. I renamed it "oblivion iv logo2". This will solve that second problem. (The game won't be able to find that file, so it won't play it. Then it will look right.) I didn't notice it because I have it disabled. I'll add this to the install instructions. Then just rename the file back to its origional name if you ever uninstall.

Thanks for testing so quickly for me Lynx! That second problem would have been huge. Thanks for catching it for me!

LynX
LynX's picture
Member
Offline
Last seen: 3 years 7 months ago
Joined: 07/22/2011 - 08:54
Karma: 45
no prob I would like to help

thank you; ) - and no problem I would like to help better :P

Ice
Ice's picture
Member
Offline
Last seen: 1 year 8 months ago
Joined: 12/11/2012 - 15:30
Karma: 1036
Cool.

Cool. :D

LynX
LynX's picture
Member
Offline
Last seen: 3 years 7 months ago
Joined: 07/22/2011 - 08:54
Karma: 45
hey Iceburg I deleted those

hey Iceburg I deleted those files by followed instruction... but there is still right side of the logo in loading screen eaten... : (

 

btw...

 

Oblivion\Data\Textures\menus80\loading �loading_symbol�
And
Oblivion\Data\Textures\menus50\loading �loading_symbol�

there is no files of this kind...

 

There is a file like:

 

Oblivion\Data\Textures\menus80\loading\loading_symbol.dds

Oblivion\Data\Textures\menus50\loading\loading_symbol.dds

but why delete if when firstly You write to overwrite those files with new one from morroblivion logo? ...

and so still I get first loading screen (after Bethesda movie) with Morroblivion logo with little cuted right side of the image...

 

and also... my menu looks like oblivion old style (old font and verticaly like in oblvion).

I dont know how to fix it... I installed the properly... :(

 

Ice
Ice's picture
Member
Offline
Last seen: 1 year 8 months ago
Joined: 12/11/2012 - 15:30
Karma: 1036
Wait ya, delete

Wait ya, delete the

Oblivion\Data\Textures\menus80\loading\loading_symbol.dds

and 

Oblivion\Data\Textures\menus50\loading\loading_symbol.dds

� is supposed to be quotation marks.

I don't know why you have to delete them, you just do. I could have not included the files and told people to just delete the origionals, I just did this in case someone wanted the files, I guess.

"my menu looks like oblivion old style (old font and verticaly like in oblvion)." I'm not sure what you mean by this one... Like my font is verticel too...

Are you saying you want a different font? I am using Darnified UI, which makes my text a different font. That's changed by that mod though, not mine. Here's the link to it:  http://www.tesnexus.com/downloads/file.php?id=10763

It's also possible that that is why my text is vertical, if that's what you're looking for.

If this isn't what you're saying, then could you link me to a screenshot? Thanks man.

LynX
LynX's picture
Member
Offline
Last seen: 3 years 7 months ago
Joined: 07/22/2011 - 08:54
Karma: 45
well

I deleted them... after copying... and then is normal logo of oblivion :D - when doing it right first loading screen after movie of Bethesda - is cutted :( from right other things works perfectly.. deleting those files didnt help..

here is the video of broken logo in loading screen:
http://www.sendspace.com/file/xqowxe

I did everything as you wrote....

 

 

the font i normal as it is ;] this doesnt matter :P

 

I found other problem:

The faction images are gone and scrool images (in inventory) too ! ... they vanish after copying Morroblivion logos ...

lol when I unnistaled the logo ... the icons still gone :( map also gone... : /

fuck my game brooken and I cant repair it :P map, icons missing...

Reinstalled Morroblivon (copying data folder..) and its working fine.

Vardenf
Vardenf's picture
Offline
Last seen: 4 years 11 months ago
Joined: 03/27/2011 - 16:00
Karma: 6
Hi Iceburg,I can see

Hi Iceburg,

I can see MorrOblivion logo but its no video on background, even the original oblivion map..

What I have to do? 

Seferoth
Seferoth's picture
Member
Offline
Last seen: 3 years 7 months ago
Joined: 05/18/2010 - 01:16
Karma: 93
Loving it

This is just amazing. It works perfectly at my game. That menu look so good that i watched it one hour straight. Best menu in any game:)

Ice
Ice's picture
Member
Offline
Last seen: 1 year 8 months ago
Joined: 12/11/2012 - 15:30
Karma: 1036
Seferoth: Thank God it worked

Seferoth: Thank God it worked for you! lol. Hey thank you! And great find! Without your thread finding it this wouldn't have come together.

Vardenf: There were to zips to download. One was the movie and one was everything else. It sounds to me like you renamed your originonal map loop, which is good; that makes the other background not show up. However, it sounds like you didn't uncompress and copy the new 'map loop' from the zip file into your data\video file. Go into oblivion\data\video. Is there a map loop.bik? Is it the map loop from my mod?

(Go here to install a tool that lets you view .bik files just by double clicking them: http://www.radgametools.com/bnkdown.htm)

Lynx: Don't freak out man, I've had my game in way worse situations and always managed to climb back out. We'll get this thing. Your video looks exactly the way mine does when I don't uninstall these two files:

Oblivion\Data\Textures\menus80\loading\loading_symbol.dds

and 

Oblivion\Data\Textures\menus50\loading\loading_symbol.dds

and when I don't copy the new map loop.bik into oblivion\data\videos. I want you to make sure that you've done those two steps. Double check your filepaths. Make absolutly sure, because your symptoms match that.

Make sure you delete the files in BOTh of those folders. If you just delete one it will still be weird.

Make sure you DON"T delete anything in:

Oblivion\Data\Textures\menus\loading\ or Oblivion\Data\Textures\menus75\loading\

"The faction images are gone and scrool images (in inventory) too ! ... they vanish after copying Morroblivion logos ..." - My mod doesn't touch any of those image files. Did you delete files other than the two files I told you to?

Another tip: I have oblivion runing on my laptop and desktop, and they're more or less synched folders. I also have various backups of the game at different stages in my play history. When I accidently delete a file on one computer I can grab it from another. Once we get your game working again (and we will), you may want to make a backup, so you don't have to reinstall anything.

Here is a good question for you: Have you unpacked your textures.bsa? If not you should. This may solve all your problems. (after you unpack it though, you'd need to reinstall my mod and redelete those two files.)

OBMM is what I use to unpack .bsa files. And if you need help with that there should be great guides on that site, and I should be able to answer your questions. :  http://www.tesnexus.com/downloads/file.php?id=2097

Last, out of curiosity, when playing the game, what level of detail are your textures? (Go to options>video).


LynX
LynX's picture
Member
Offline
Last seen: 3 years 7 months ago
Joined: 07/22/2011 - 08:54
Karma: 45
Hi Iceburg thank You for

Hi Iceburg thank You for helping.... but I still got problems

Oblivion\Data\Textures\menus80\loading\loading_symbol.dds

and 

Oblivion\Data\Textures\menus50\loading\loading_symbol.dds

are deleted... and then there is no Morroblivion logo but old Oblivion loading logo.

In Oblivion\Data\Textures\ i dont even have folder like : menu75!!!

I have 1366x768 textures set to Medium in game.

Ice
Ice's picture
Member
Offline
Last seen: 1 year 8 months ago
Joined: 12/11/2012 - 15:30
Karma: 1036
Have you unpacked your

Have you unpacked your "Oblivion - Textures - Compressed.bsa" in your data folder?

LynX
LynX's picture
Member
Offline
Last seen: 3 years 7 months ago
Joined: 07/22/2011 - 08:54
Karma: 45
Yes all unpacked... : /

Yes all unpacked... : /

ok fuck it...  I have no idea how to fix it... ;/

Ice
Ice's picture
Member
Offline
Last seen: 1 year 8 months ago
Joined: 12/11/2012 - 15:30
Karma: 1036
Wait. So you had the files

Wait. So you had the files unpacked, or you just unpacked them?

If you just unpacked them you'd have to reinstall the textures...

I also wonder if the logo has anything to do with the texture size your running, but I don't think it does... 

lol. Sorry Lynx!

I know how frustrating things like this can be. I wish I could get on your computer and poke around myself.

Well, if you ever ungive up, then let me know if you have questions. Sorry man :(

Also, re-unpacking your textures bsa should return your deleted icons.

LynX
LynX's picture
Member
Offline
Last seen: 3 years 7 months ago
Joined: 07/22/2011 - 08:54
Karma: 45
Yeah the icons and map are

Yeah the icons and map are back thanks ;) but the logo of morroblion it really doesnt matter ;D its still look ok :) even with this cutted right side ;P

Thank You for You effort I need to test Morroblivion with Warrior Guild now : )

Ice
Ice's picture
Member
Offline
Last seen: 1 year 8 months ago
Joined: 12/11/2012 - 15:30
Karma: 1036
Okay man. Glad we got the

Okay man. Glad we got the icons back for you. I

Good luck with warrirors guild.

Vardenf
Vardenf's picture
Offline
Last seen: 4 years 11 months ago
Joined: 03/27/2011 - 16:00
Karma: 6
Iceburg,I've download both

Iceburg,

I've download both files but still nothing. I have new Map loop.bik file in \video folder.

Btw, I haven't seen Oblivion map neither after install Morroblivion. I have disabled menu background (?) or something like that.. But I don't know how it was happend..

Ice
Ice's picture
Member
Offline
Last seen: 1 year 8 months ago
Joined: 12/11/2012 - 15:30
Karma: 1036
Okay. Do you have the texture

Okay. Do you have the texture files right/ did you follow those install instructions? (like did you copy the files to the right places and then delete those two files?)

Regarding the video. Try checking the ini file. Its located at: C:\Users\[your user name here]\Documents\My Games\Oblivion

its called "oblivion.ini". Open it in notepad. Do you have a line that says this: "SMainMenuMovie=Map Loop.bik".

I'm guessing that that line somehow got edited to something like "SMainMenuMovie=" so it isn't playing any video. If so, change the line to read: "SMainMenuMovie=Map Loop.bik". Tell me if that fixes it. ;)

 

Vardenf
Vardenf's picture
Offline
Last seen: 4 years 11 months ago
Joined: 03/27/2011 - 16:00
Karma: 6
Well, it works! =)I had to

Well, it works! =)

I had to edit Oblivion.ini file, where it was "SMainMenuMovie=   " - just empty.

I've added "Map Loop.bik" and now I can see bckground video! (Realy nice! ) =)

Thank you

Ice
Ice's picture
Member
Offline
Last seen: 1 year 8 months ago
Joined: 12/11/2012 - 15:30
Karma: 1036
Sweet. Glad it worked.Your

Sweet. Glad it worked.

Your welcome. Thanks for responding so that I knew it worked.

Clint
Clint's picture
Member
Offline
Last seen: 2 years 5 months ago
Joined: 03/08/2011 - 04:00
Karma: 985
Works awesome for me Iceberg.

Works awesome for me Iceberg. Thanks, and great work!

Ice
Ice's picture
Member
Offline
Last seen: 1 year 8 months ago
Joined: 12/11/2012 - 15:30
Karma: 1036
Sweet! You're welcome

Sweet! You're welcome Robert!

 

VampireLord
VampireLord's picture
Member
Offline
Last seen: 3 years 1 month ago
Joined: 09/26/2012 - 18:42
Karma: 23
its not working

"site error" in the nexus

cinjaxon
cinjaxon's picture
Member
Offline
Last seen: 4 years 9 months ago
Joined: 01/31/2013 - 10:05
Karma: 46
Not working...

I know this is really old now, but I just put this on my game and it's still showing the oblivion sign on load and still saying "The Elder Scrolls IV: OBLIVION" at the top of the screen. I think Lynx had the same problem. The video is working right in the background, but those images won't change.

I followed the directions to a T.

I deleted Oblivion\Data\Textures\menus80\loading\loading_symbol.dds

and 

Oblivion\Data\Textures\menus50\loading\loading_symbol.dds

I had copied the Data folder over and changed things to backup names.

I tried EVERYTHING, and still, Oblivion :(

I don't even know where it's loading those images from, since I got rid of everything. Even when I open the dds files up they are all the Morroblivion ones that are suppose to be there, and they're all in the right locations. Why can I see em in Photoshop THAT way, then the game loads the ORIGINALs! Makes me so mad... no matter how simple an install is and how fool proof it was made, somehow I always get screwed. Great little addition, though, for those of you that aren't cursed like me.

 

Also, I completely removed EVERYTHING. That is, I took out the folders called "Loading" from

Oblivion\Data\Textures\Menus

Oblivion\Data\Textures\Menus50

Oblivion\Data\Textures\Menus80

Thinking maybe it would crash the game or something, since there's nothing in there to show a loading symbol or the title in the main menu. But nope, just like always, Oblivion symbol, then the Morrowind video background with The Elder Scrolls IV: OBLIVION as the title of the game. Where is it loading these images from? Obviously not from the \Textures\Menus folders.

I seriously don't even need these folders at all to make the game work??? Not at all? What is the deal here!?

cinjaxon
cinjaxon's picture
Member
Offline
Last seen: 4 years 9 months ago
Joined: 01/31/2013 - 10:05
Karma: 46
Oh well... Maybe if I started

Oh well... Maybe if I started anew I could get it working.

roxon_55
roxon_55's picture
Contributor
Offline
Last seen: 6 days 1 hour ago
Joined: 04/24/2010 - 22:03
Karma: 1804
Not Working

Game is Reading

Textures\menus

Textures\Menus50

Textures\menus80

Out of Oblivion.bsa YES you can take them out of Sub Directorys and will not Effect Oblivion

 

 

qwertyasdfgh
qwertyasdfgh's picture
Moderator
Offline
Last seen: 1 year 1 month ago
Joined: 12/15/2011 - 05:50
Karma: 1820
Yeah, sounds like your loose

Yeah, sounds like your loose files weren't overriding the BSA.

Do you use Archive Invalidation? If not, the best way is ArchiveInvalidationInvalidated (I believe it comes together with Wrye Bash, but if not it's also aviable on nexus separately)

cinjaxon
cinjaxon's picture
Member
Offline
Last seen: 4 years 9 months ago
Joined: 01/31/2013 - 10:05
Karma: 46
Oh my God, you guys ROCK!

Oh my God, you guys ROCK! ArchiveInvalidationInvalidated did it! I was going crazy trying to figure that out! So all the stuff in the folders are actually inside of Oblivion.bsa? I thought it was just reading the folders and that was the only copy. This is just awesome. Working perfectly now. Thank you so much!!!

cjmccallum
cjmccallum's picture
Offline
Last seen: 4 years 6 months ago
Joined: 02/12/2014 - 09:31
Karma: 4
Very well done! I love it.

Very well done! I love it. Makes me feel more immersed in the game. I just got Morroblivion yesterday and I was like ok very well done but I would like a Morroblivion themed Main Menu instead of the Oblivion one. So I started searching the site and found this. This is excellent work. The whole project is. I endorse it and give it a big thumbs up. My hat goes off to all the folks who have worked so hard to bring us players this wonderful game. Cheers!

cjmccallum
cjmccallum's picture
Offline
Last seen: 4 years 6 months ago
Joined: 02/12/2014 - 09:31
Karma: 4
After reading through the

After reading through the comments I decided not to delete any files. I simply re-named all of them ("Backup Map loop.bik", "Backup oblivion iv logo" and "Backup loading_symbols.dds"). I did this for a couple of reasons. One was to test theory I had in mind that doing this would work and two was so that I would have backup copies of all the files if I need to reverse the process in the future and it worked. I now have backup copies of all those files and a good install of the Morroblivion themed Main Menu. I too enjoy just watching the Morroblivion Main Menu several times before I go into the game. It is very well done, immersive and reflects that I am now playing Morroblivion instead of Oblivion. Thanks again for this great mod.

cjmccallum
cjmccallum's picture
Offline
Last seen: 4 years 6 months ago
Joined: 02/12/2014 - 09:31
Karma: 4
Here are a couple of

Here are a couple of screenshots of this mod. When you launch the game you get to watch a short video and these are some of my best screenshots of it.

roxon_55
roxon_55's picture
Contributor
Offline
Last seen: 6 days 1 hour ago
Joined: 04/24/2010 - 22:03
Karma: 1804
All Links to www.tesnexus.com

All Links to www.tesnexus.com under this  topic are Dead.

Hori
Hori's picture
Member
Offline
Last seen: 2 years 3 days ago
Joined: 05/25/2014 - 08:01
Karma: 14
very nice :D

very nice :D

GreyKnight1234
GreyKnight1234's picture
Offline
Last seen: 2 months 1 week ago
Joined: 06/05/2018 - 09:56
Karma: 1
I know i'm really late on

I know i'm really late on this but i can't see the Morroblivion logo. If anybody can help me that would be great.

ponyrider0
ponyrider0's picture
Member
Offline
Last seen: 7 hours 43 min ago
Joined: 07/22/2016 - 05:01
Karma: 836
The static Morroblivion logo

The static Morroblivion logo on the main menu should be stored in the "\Data\Textures\menus\Loading\tes_oblivion_logo_final.dds".  First, make sure this file exists.  If it doesn't, then you need to reinstall the Morroblivion Menu Replacer mod.  This should override logo on the vanilla main menu and the default DarnUI main menu.  If you have another UI mod that replaces the main menu, then potentially the texture is being bypassed altogether.  To fix that, try reverting back to the vanilla main menu.  Hope that helps.