3 posts / 0 new
Last post
thinzad
thinzad's picture
Member
Offline
Last seen: 5 years 10 months ago
Joined: 12/25/2012 - 17:38
Karma: 9
Stuttering/freezing

Been wandering around the world, and (if I'm reading this correctly) after around 15 hours of play (save game shows 015.32.05 - hours.minutes.seconds?) it started stuttering - as if a virus checker or something were working in the background, but it isn't.  Up to a minute between freezing before keyboard commands start working again, although the mouse control remains active and I can look around at will, just not move/dialog/inventory/anything requiring a keyboard command. 

Once it comes back, it may or may not immediately stutter again.

Game running with no mods, just skywind-patch.esp and skywind.esm, game version shown in lower left corner is 1.9.32.0.8

skywind - patch.bsa 11/2/2013, 2518kb

skywind - patch.esp 4/3/2013, 32kb

skywind.bsa 1/10/2014, 439,950kb

skywind.esm 11/1/2013, 126,217kb

Edited by: thermador on 01/28/2014 - 20:53
thinzad
thinzad's picture
Member
Offline
Last seen: 5 years 10 months ago
Joined: 12/25/2012 - 17:38
Karma: 9
#1

Huh.  Stumbled onto a link for Skywind0.3.3, 10/5/2013 and installing seems to have fixed the stuttering, as well as giving some of the npc voices, primarily "Where's that slave".  Maybe it was an issue with the sound getting hung trying to play/locate files?

Roundaround
Roundaround's picture
Member
Offline
Last seen: 5 years 10 months ago
Joined: 01/05/2014 - 16:10
Karma: 16
#2