14 posts / 0 new
Last post
Bob the hobo
Bob the hobo's picture
Member
Offline
Last seen: 3 years 7 months ago
Joined: 07/08/2013 - 20:32
Karma: 31
Updating skywind problem

when i download the new skywind installer (0.9.0.1) and run it, it says unable to find skywind-0.9.0.1-assets.7z in the installer folder

even though i downloaded the new assets and put them in my skyrim data folder

LASentry
LASentry's picture
Member
Offline
Last seen: 1 year 7 months ago
Joined: 01/03/2013 - 19:29
Karma: 1656
Donor
"Installer folder" is your

"Installer folder" is your clue. The installer needs to be in the same folder as the assets one.

Bob the hobo
Bob the hobo's picture
Member
Offline
Last seen: 3 years 7 months ago
Joined: 07/08/2013 - 20:32
Karma: 31
i extracted the assets into a

i extracted the assets into a folder with the installer but it said the same thing

LASentry
LASentry's picture
Member
Offline
Last seen: 1 year 7 months ago
Joined: 01/03/2013 - 19:29
Karma: 1656
Donor
It said

It said "skywind-0.9.0.1-assets.7z", so why would you extract it when it asked for the compressed file?

Bob the hobo
Bob the hobo's picture
Member
Offline
Last seen: 3 years 7 months ago
Joined: 07/08/2013 - 20:32
Karma: 31
when you mean "compressed" do

when you mean "compressed" do you mean in a archive? 

LASentry
LASentry's picture
Member
Offline
Last seen: 1 year 7 months ago
Joined: 01/03/2013 - 19:29
Karma: 1656
Donor
Yes...

Yes...

Prinzlk
Prinzlk's picture
Member
Offline
Last seen: 4 years 4 months ago
Joined: 04/15/2013 - 10:59
Karma: 15
i had the same problem the

i had the same problem the one who uploaded it named the folder Copy of Skywind-0.9.0.1-assets.7z or something like that you have to rename it to just Skywind-0.9.0.1-assets.7z!

 

But than i got another problem:

dont know what that means! but it says: Setup was not completed. Please correct the problem and run Setup again when i press OK

DangerBear99
DangerBear99's picture
Offline
Last seen: 3 years 5 months ago
Joined: 09/24/2013 - 17:49
Karma: 3
Hello, i am having the same

Hello, i am having the same problem, i think that i am just putting the installer and assets in the wrong format or folder, could you post a screenshot of the correct way to put the files in the correct places.

Iniquity
Iniquity's picture
Member
Offline
Last seen: 11 months 3 weeks ago
Joined: 12/11/2012 - 15:30
Karma: 642
DangerBear99, Prinzlk, I know

DangerBear99Prinzlk, I know about this problem. You need to install main archive and master file apart. Just unpack main archive in skyrim/data folder. And run installer without Skywind-0.9.0.1-assets.7z in folder where u have installer.

CDog
CDog's picture
Offline
Last seen: 4 years 5 months ago
Joined: 01/03/2014 - 03:21
Karma: 1
I think I know the problem

I think I know the problem most of you are having. The installation program is looking for a file called Skywind-0.9.0.1-assets without the .7z at the end ;) I noticed this when i unziped the archive and saw it titled Skwyind-0.9.0.1-assets.7z.7z 

hope this is of some help

Bob the hobo
Bob the hobo's picture
Member
Offline
Last seen: 3 years 7 months ago
Joined: 07/08/2013 - 20:32
Karma: 31
ok

ok

Bob the hobo
Bob the hobo's picture
Member
Offline
Last seen: 3 years 7 months ago
Joined: 07/08/2013 - 20:32
Karma: 31
it didnt work but i shall try

it didnt work but i shall try again

Bob the hobo
Bob the hobo's picture
Member
Offline
Last seen: 3 years 7 months ago
Joined: 07/08/2013 - 20:32
Karma: 31
ok

ok

Bob the hobo
Bob the hobo's picture
Member
Offline
Last seen: 3 years 7 months ago
Joined: 07/08/2013 - 20:32
Karma: 31
whups didnt mean to say ok

whups didnt mean to say ok again lol