3 posts / 0 new
Last post
Diana TES GotH
Diana TES GotH's picture
Member
Offline
Last seen: 1 week 6 days ago
Joined: 11/25/2015 - 21:49
Karma: 157
NVIDIA GeForce GT 750M + Intel HD Graphics 4400 + Displaylink

If there is anyone here who can help me resolve my GPU conflict issues, I would really appreciate it. I have researched and exhausted all other recommended workarounds, reinstalls, patches, etc...  and still cannot get my graphics back up. I was on Windows 10 when the Windows 10 Anniversary Update crashed my system. I have had to go back to the factory restore, which is now Windows 8.1. The patches and fixes that worked in the past have failed (the Fallout patches and fixes, the Skyrim patches and fixes, the ENB patches, ...none of the d3d9.dll fixes are resolving my issue). I have reinstalled all the drivers and made certain they are updated...no luck!. I am at my wits end!. Has anyone here had this issue and been able to fix it?

Edited by: Diana TES GotH on 08/29/2016 - 22:56
ponyrider0
ponyrider0's picture
Member
Offline
Last seen: 1 month 3 weeks ago
Joined: 07/22/2016 - 05:01
Karma: 922
What GPU issues are you

What GPU issues are you having exactly - BSOD, CTD or graphical glitches/blackscreen?  I don't have a GT750M but I do have a couple DisplayLink units and have not had much luck with them for gaming.  Because of the way their drivers work, many games' high end graphics features are not compatible with Displaylink drivers even if you don't have a Displaylink monitor active.  A new Displaylink driver came out a couple days ago and still give me blackscreens in Bethesda games with HDR turned on.

Also, you said you were using the latest drivers -- sometimes using Dell provided drivers instead of the latest Windows/NVidia drivers that come in WIndows Updates will help -- especially if something broke after a Windows Auto-update.

Good luck!

Diana TES GotH
Diana TES GotH's picture
Member
Offline
Last seen: 1 week 6 days ago
Joined: 11/25/2015 - 21:49
Karma: 157
My Nvidia driver was not

My Nvidia driver was not being recognized as my preferred graphics. I think I have it fixed now. Not only did I make certain to set my Nvidia and Intel to "Prefer Maximum Performace", I also downloaded some utilities from http://www.thewindowsclub.com/list-freeware-releases-from-th... and they seemed to do the trick. I'll let you know if I run into any other issues. Thank you for the response.