Pages

347 posts / 0 new
Last post
Brainslasher
Brainslasher's picture
Contributor
Offline
Last seen: 1 year 5 months ago
Joined: 05/19/2013 - 11:46
Karma: 718
Everything seems to be there.

Everything seems to be there. Try deleting your Oblivion.ini found in Documents/My Games/Oblivion. And generating a new one by starting the launcher once. Otherwise try if the game starts without any mods and only Shivering Isles and Oblivion activated. If nothing helps you might have to reinstall the game :( .

Ninja'd :D

havoc06
havoc06's picture
Member
Offline
Last seen: 4 years 4 months ago
Joined: 07/29/2014 - 05:31
Karma: 10
i delete the oblivion.ini and

i delete the oblivion.ini and oblivion+shivering isles works fine

PS: strange, if i do not check the 2 .esp from the core file (Morrowind_ob.esp and Morrowind_ob - UCWUS.esp) the game start with missing texture. may be the problem come from the core file

roxon_55
roxon_55's picture
Contributor
Offline
Last seen: 10 hours 55 min ago
Joined: 04/24/2010 - 22:03
Karma: 1808
You only need 2 files to

You only need 2 files to Start Morrowind.Morrowind_ob.esm,,Morrowind_ob.esp.

Shivering Isles

Install them and see what Happens

Sorry Plus Video Files for Intro.

havoc06
havoc06's picture
Member
Offline
Last seen: 4 years 4 months ago
Joined: 07/29/2014 - 05:31
Karma: 10
roxon_55 wrote:

roxon_55 wrote:

You only need 2 files to Start Morrowind.Morrowind_ob.esm,,Morrowind_ob.esp.

Shivering Isles

Install them and see what Happens

Sorry Plus Video Files for Intro.

these ?

AttachmentSize
Image icon data_folder.png139.32 KB
roxon_55
roxon_55's picture
Contributor
Offline
Last seen: 10 hours 55 min ago
Joined: 04/24/2010 - 22:03
Karma: 1808
No Problems in Core Files

No Problems in Core Files your Game is not Reading them Correctly for some reason.

Try Installing Unofficial Service Pack.

Brainslasher
Brainslasher's picture
Contributor
Offline
Last seen: 1 year 5 months ago
Joined: 05/19/2013 - 11:46
Karma: 718
What he meant were the 6 .bik

What he meant were the 6 .bik files that should be in data/video/ starting with mw_

roxon_55
roxon_55's picture
Contributor
Offline
Last seen: 10 hours 55 min ago
Joined: 04/24/2010 - 22:03
Karma: 1808
Brainslasher wrote:

Brainslasher wrote:

What he meant were the 6 .bik files that should be in data/video/ starting with mw_

You lost me on the 6 only MW_intro_Carern_end

we have 6 now have not Downloaded V063 Yet

havoc06
havoc06's picture
Member
Offline
Last seen: 4 years 4 months ago
Joined: 07/29/2014 - 05:31
Karma: 10
i've got the 3 video files

i've got the 3 video files (mw_cavern.bik, mw_intro.bik, mwend.bik) into my video folder. why should i have 6 video file ? therewere only these 3 from the core folder.

when you mean the "Unofficial Service Pack", is it the unofficial patch ?

Brainslasher
Brainslasher's picture
Contributor
Offline
Last seen: 1 year 5 months ago
Joined: 05/19/2013 - 11:46
Karma: 718
They might be from an old

They might be from an old version, you only need 3 ;) . And yes, install the unofficial Oblivion patch.

roxon_55
roxon_55's picture
Contributor
Offline
Last seen: 10 hours 55 min ago
Joined: 04/24/2010 - 22:03
Karma: 1808
Yes for some reason your game

Yes for some reason your game does not seem to be Reading the (.bsa ) Correct

havoc06
havoc06's picture
Member
Offline
Last seen: 4 years 4 months ago
Joined: 07/29/2014 - 05:31
Karma: 10
i installed the unofficial

i installed the unofficial patch but the game crashed just after a bit loading of a new game.

should i cry now ? ^^

AttachmentSize
Image icon wryebash.png106.72 KB
Brainslasher
Brainslasher's picture
Contributor
Offline
Last seen: 1 year 5 months ago
Joined: 05/19/2013 - 11:46
Karma: 718
What do you use to start the

What do you use to start the game? Did you follow the readme for OBSE regarding Steam?

havoc06
havoc06's picture
Member
Offline
Last seen: 4 years 4 months ago
Joined: 07/29/2014 - 05:31
Karma: 10
yes i put Copy obse_1_2_416

yes i put Copy obse_1_2_416.dll, obse_editor_1_2.dll, obse_steam_loader.dll and the Data folder in oblivion folder. for launching the game, i use the shortcut in wrye bash.

Brainslasher
Brainslasher's picture
Contributor
Offline
Last seen: 1 year 5 months ago
Joined: 05/19/2013 - 11:46
Karma: 718
You should close Wrye Bash

You should close Wrye Bash and start the game through Steam, if possible disable the Community Overlay.

havoc06
havoc06's picture
Member
Offline
Last seen: 4 years 4 months ago
Joined: 07/29/2014 - 05:31
Karma: 10
i disable the community

i disable the community overlay, close wrye bash and start the game. but again it chrashed before starting the game :-(

Brainslasher
Brainslasher's picture
Contributor
Offline
Last seen: 1 year 5 months ago
Joined: 05/19/2013 - 11:46
Karma: 718
Im kind of out of ideas :(

Im kind of out of ideas :( .Something must have gone really wrong when you manually installed the mod. Maybe the only thing to fix it is to reinstall the game and deleting the Oblivion folder before that.

havoc06
havoc06's picture
Member
Offline
Last seen: 4 years 4 months ago
Joined: 07/29/2014 - 05:31
Karma: 10
ok. i've to download the game

ok. i've to download the game again so i'll do that later ^^

thanks all. you really help me and answer really fast :-)

steph
steph's picture
Member
Offline
Last seen: 1 year 9 months ago
Joined: 06/26/2008 - 05:00
Karma: 315
Ifr you folks would realize

.

Togath
Togath's picture
Offline
Last seen: 4 years 4 months ago
Joined: 08/03/2014 - 21:33
Karma: 4
reposting from elsewhere

reposting from elsewhere(since this seems like a more relevant thread);Is the unofficial patch needed? I haven't been able to find an answer anywhere.

Brainslasher
Brainslasher's picture
Contributor
Offline
Last seen: 1 year 5 months ago
Joined: 05/19/2013 - 11:46
Karma: 718
Though the UOP fixes mainly

Though the UOP fixes mainly quest related issues it also fixes a few things inherently bugged in the game itself or at least provides a few workarounds like the double face or Vampire aging.

Togath
Togath's picture
Offline
Last seen: 4 years 4 months ago
Joined: 08/03/2014 - 21:33
Karma: 4
I mean; is it required for

I mean; is it required for Morroblivion?

Not "do a lot of people suggest it"

I might give it a try, but I'd also like to find out if it is needed, or just recommended.

Brainslasher
Brainslasher's picture
Contributor
Offline
Last seen: 1 year 5 months ago
Joined: 05/19/2013 - 11:46
Karma: 718
No it doesn't require it.

No it doesn't require it.

Togath
Togath's picture
Offline
Last seen: 4 years 4 months ago
Joined: 08/03/2014 - 21:33
Karma: 4
Thank you, been trying to

Thank you, been trying to figure it out for a while :)

PharesZoran
PharesZoran's picture
Offline
Last seen: 4 years 3 months ago
Joined: 06/04/2014 - 17:43
Karma: 3
Hey, I'm not very computer

Hey, I'm not very computer savvy so I'm probably just making some dumb mistakes, but when I load up my oblivion and start a new game, it just plays like normal. I'm pretty sure I followed the instructions properly and everything, and I was wondering if anyone had any ideas as to why this may be happening. Or rather, not happening. Thanks!

Brainslasher
Brainslasher's picture
Contributor
Offline
Last seen: 1 year 5 months ago
Joined: 05/19/2013 - 11:46
Karma: 718
Can you post your load order?

Can you post your load order? Make sure that Morroblivion.ini is in your data/ini folder.

PharesZoran
PharesZoran's picture
Offline
Last seen: 4 years 3 months ago
Joined: 06/04/2014 - 17:43
Karma: 3
My load order is: oblivion
My load order is: oblivion.esm [SI], morrowind_ob. Esm, morrowind_ob-morrobliviontreereplacer.esp, knights.esp, morrowind_ob-morroblivion maps.esp, morrowind_ob-conversation.esp, morrowind_ob-UCWUS.esp, morrowind_ob.esp, DLCShiveringisles.esp, bashed patch, 0.esp. And I have morroblivion.ini in my data/ini
PharesZoran
PharesZoran's picture
Offline
Last seen: 4 years 3 months ago
Joined: 06/04/2014 - 17:43
Karma: 3
My load order is: oblivion
My load order is: oblivion.esm [SI], morrowind_ob. Esm, morrowind_ob-morrobliviontreereplacer.esp, knights.esp, morrowind_ob-morroblivion maps.esp, morrowind_ob-conversation.esp, morrowind_ob-UCWUS.esp, morrowind_ob.esp, DLCShiveringisles.esp, bashed patch, 0.esp. And I have morroblivion.ini in my data/ini
roxon_55
roxon_55's picture
Contributor
Offline
Last seen: 10 hours 55 min ago
Joined: 04/24/2010 - 22:03
Karma: 1808
Do you Start your game  with

Do you Start your game  with  OBSE and have installed  MenuQue also running your game with WB.

powerpack666
powerpack666's picture
Offline
Last seen: 2 years 6 months ago
Joined: 09/10/2014 - 19:10
Karma: 2
After starting the game, I

After starting the game, I get an error saying

"Morroblivion Errors:
- Morrowind_ob.esp is not loaded.
-You are missing at least one of the core Morroblivion BSA archives
- Morroblivion INI file is missing. Using default settings"

I followed everything in the tutorial correctly I believe.. It just loads into Oblivion instead of Morrowind..

Brainslasher
Brainslasher's picture
Contributor
Offline
Last seen: 1 year 5 months ago
Joined: 05/19/2013 - 11:46
Karma: 718
this means those files weren

this means those files weren't correctly installed. You need to go through Part III again. Alternatively copy the contents of the 00, 01, etc. folders into the data folder and activate the files in Wrye Bash. I recommend you use the installer function though.

ToxicCheese
ToxicCheese's picture
Offline
Last seen: 4 years 3 months ago
Joined: 08/29/2012 - 00:43
Karma: 5
So I have installed

So I have installed everything correctly, yet the meshes aren't coming through fully. What am I doing wrong? Should I reinstall everything and try it all again?

Brainslasher
Brainslasher's picture
Contributor
Offline
Last seen: 1 year 5 months ago
Joined: 05/19/2013 - 11:46
Karma: 718
You need to have Shivering

You need to have Shivering Isles installed and DLCShiveringIsles.esp activated.

ToxicCheese
ToxicCheese's picture
Offline
Last seen: 4 years 3 months ago
Joined: 08/29/2012 - 00:43
Karma: 5
I have it currently installed

I have it currently installed, however I will reinstall everything and see if that fixes the problem. 

Brainslasher
Brainslasher's picture
Contributor
Offline
Last seen: 1 year 5 months ago
Joined: 05/19/2013 - 11:46
Karma: 718
I actually just looked up the

I actually just looked up the texture and it's from Oblivion. Do you have the Oblivion - Textures - Compressed.bsa in your data folder? What does the normal game look like without Morroblivion loaded?

Another thing to try is to set texture size to large in the settings.

Hell_Ryder
Hell_Ryder's picture
Offline
Last seen: 4 years 4 weeks ago
Joined: 09/21/2014 - 11:09
Karma: 5
can you upload resources to

can you upload resources to MEGA? when the download ends in 2,1 GB it says error and it doesnt finish

Brainslasher
Brainslasher's picture
Contributor
Offline
Last seen: 1 year 5 months ago
Joined: 05/19/2013 - 11:46
Karma: 718
Use a download manager.

Use a download manager.

VoidVix
VoidVix's picture
Member
Offline
Last seen: 2 years 11 months ago
Joined: 09/29/2014 - 05:21
Karma: 1
Donor
This isn't working for me. I

This isn't working for me. I've done everything to the letter and the only thing i see that is different is that instead of tick boxes, I have pink diamonds in Wrye Brash in installs tab.

qwertyasdfgh
qwertyasdfgh's picture
Moderator
Offline
Last seen: 1 year 5 months ago
Joined: 12/15/2011 - 05:50
Karma: 1820
Diamonds? You unpacked the

Diamonds? You unpacked the resourse archive, didn't you? You should place it in Bash Installers folder the way it is.

Parrelz
Parrelz's picture
Offline
Last seen: 4 years 1 month ago
Joined: 11/03/2014 - 11:34
Karma: 1
Hello everyone. At first,

Hello everyone. At first, sorry for my english but i hope you will understand me. I have a problem with part 3 p.4 : After first installation of Wrye Bash its create Oblivion Modes folder on the same level as 'Oblivion' folder. After that im open installer tab in wrye bash but then something went wrong( look on screenshots)and its no any files in installation tab. What im done wrong ? Thanks in advance.

AttachmentSize
Image icon my resources folder57 KB
Image icon mods63.09 KB
Image icon after install80.29 KB
Image icon installation tab38.7 KB
llde
llde's picture
Member
Offline
Last seen: 1 month 2 days ago
Joined: 09/17/2013 - 07:04
Karma: 361
It seem like that Wrye bash

It seem like that Wrye bash cannot create/read or write the right directory thus cannot complete the installation.

It seem like  a trouble on python unicode object type. Maybe a bad encoding that is not fully compatible with your system. Or a mixed encoding.

The error seems originated from the os.py file(the optimized compiled one), an original file of python for OS specific input/output managment. But maybe the bad information come from basher.py itself, or in an intermediate step like bosh.py or bolt.py

Are you using the standalone version or the source-code version(the one with python code readable)? Which python version you have?

If you are using the standalone version you may try to download the python version and its requirement(last python 2.7 serie(I think tha WB is built on a 2.7 python and not a 3.x python), and wxpython). Or viceversa if you have the python version try the standalone(remeber to make a clean install of WB)

Edit I know that your version says standalone but i asked to you anyway becouse an older version used to say standalone even if it wasn't. And I hadn't used wrye bash from that time becouse last version are extremly glitchy for the interface part.

 

constantlyfrust...
constantlyfrustratedgamer's picture
Offline
Last seen: 4 years 1 week ago
Joined: 11/30/2014 - 01:47
Karma: 7
Hey guys, ive read through

Hey guys, ive read through the comments and seen what i did wrong. wiped all the info, and started fresh. but i am still getting the message box that says Morroblivion error, morrowind_ob.esp is not loaded, missing one or more BSA files. missing ini file. ill attach pics of my wyre bash mod and install tabs. let me know if they are wrong still. please and thank you.

AttachmentSize
Image icon wrye_bash_install.png89.31 KB
Image icon wrye_bash_mod.png104.26 KB
qwertyasdfgh
qwertyasdfgh's picture
Moderator
Offline
Last seen: 1 year 5 months ago
Joined: 12/15/2011 - 05:50
Karma: 1820
Post a screenshot of

Post a screenshot of Installers tab with Morroblivion archive selected.

constantlyfrust...
constantlyfrustratedgamer's picture
Offline
Last seen: 4 years 1 week ago
Joined: 11/30/2014 - 01:47
Karma: 7
so, after you asked me to do

so, after you asked me to do that, i lloked at the side to see what you might be looking for. i missed the sub-packets section completely. i swear im blind as a bat. hahaha ill post the screen grab just to be sure though. i did tick them.

AttachmentSize
Image icon wyre_bash_archive_selected.png54.54 KB
constantlyfrust...
constantlyfrustratedgamer's picture
Offline
Last seen: 4 years 1 week ago
Joined: 11/30/2014 - 01:47
Karma: 7
and now the blasted wrye bash

and now the blasted wrye bash is crashing on the install. welp.

constantlyfrust...
constantlyfrustratedgamer's picture
Offline
Last seen: 4 years 1 week ago
Joined: 11/30/2014 - 01:47
Karma: 7
so, i have the core files

so, i have the core files installed, and ticked, i save the settings and the load order is locked. but it is still telling me the morrowind.od.esp is not being read and the ini is missing. help? im sorry im asking so many questions, haha id just love for this to work. 

 

qwertyasdfgh
qwertyasdfgh's picture
Moderator
Offline
Last seen: 1 year 5 months ago
Joined: 12/15/2011 - 05:50
Karma: 1820
i save the settings and the

i save the settings and the load order is locked.

What do you mean by that?

Do you use any other mod managers besides Wrye Bash? How do you launch the game?

constantlyfrust...
constantlyfrustratedgamer's picture
Offline
Last seen: 4 years 1 week ago
Joined: 11/30/2014 - 01:47
Karma: 7
i mean the load order is set

i mean the load order is set in the position i want it in and stays there. i use nmm also.

constantlyfrust...
constantlyfrustratedgamer's picture
Offline
Last seen: 4 years 1 week ago
Joined: 11/30/2014 - 01:47
Karma: 7
sorry and i launch it using

sorry and i launch it using the oblivion launcher.

roxon_55
roxon_55's picture
Contributor
Offline
Last seen: 10 hours 55 min ago
Joined: 04/24/2010 - 22:03
Karma: 1808
Start your Game  using OBSE.

Start your Game  using OBSE.

constantlyfrust...
constantlyfrustratedgamer's picture
Offline
Last seen: 4 years 1 week ago
Joined: 11/30/2014 - 01:47
Karma: 7
i have been? when i launch my

i have been? when i launch my game using the oblivion launcher the mods that use OBSE work properly.

Pages