1 post / 0 new
Blargio
Blargio's picture
Offline
Last seen: 2 weeks 1 day ago
Joined: 07/06/2019 - 01:57
Karma: 1
[PROBLEM SOLVED]Game Crashes on Startup and Application Load Error

EDIT: Apparently I have terrible luck. My Oblivion.ini file was corrupted not once but twice in a row from a fresh install. Going back through each step and deleting the INI file a second time seems to have fixed it. If anyone keeps on getting Error 5 just try deleting the Oblivion.ini file again.

ORIGINAL POST:
The game crashes upon startup. When I try to use the default launcher the screen flashes black and then I'm back looking at my steam library. When I launch through Wrye Bash using the Launch Oblivion + OBSE 21.4 button I get Application Load Error 5:0000065434.

I have installed all the performance files and the 4GB Patch and I've tried Deleting Oblivion.exe and redownloading without the 4GB Patch to the same result. I tried unchecking all Mods including the DLC so only Oblivion was checked and it still gave the same message: 

Please if anyone could offer any assistance that would be greatly appreciated!

Edited by: Blargio on 07/06/2019 - 15:06