15 posts / 0 new
Last post
jaredred
jaredred's picture
Offline
Last seen: 3 weeks 5 days ago
Joined: 10/29/2017 - 08:22
Karma: 7
Installation Issue

Cant seem to launch Morroblivion i'm taken to the vanilla game. Oblivion is first in mod order morrowind right behind it. OBSE is installed i went through the .exe install. I have Oblivion on steam so when OBSE is opened directly from the .exe it does not load. And I am also using Wrye Bash i have tryed launching through Wrye and i have tryed manuel install then trying to launch through steam. Nothing seems to work :|

ponyrider0
ponyrider0's picture
Member
Offline
Last seen: 3 hours 36 min ago
Joined: 07/22/2016 - 05:01
Karma: 672
Hi.  I'm assuming what you

Hi.  I'm assuming what you mean is that when you click the New game button, the intro-video for Oblivion plays and then you start in the Imperial City Dungeon instead of the Morroblivion intro-video and starting in the prison ship.  After starting in the imperial dungeon, do you get an error message notifying you that OBSE is not properly installed?  If this message is NOT popping up, then the Morroblivion mod is may not be installed properly.  Make sure you have Morrowind_ob.esm and Morrowind_ob.esp in your Oblivion\Data directory.  Make sure you also have the multiple Morrowind_ob-*.BSA files in the Oblivion\Data directory.

If you do get the OBSE not installed error message pop, then OBSE is not installed properly.  The steam version of Oblivion will not laucnh from the obse_loader.exe and it will not launch from any mod manager.  Instead, there is a special obse_steam_loader.dll which is part of the OBSE installation archive.  This should be placed (along with all the other obse_*.dll files) inside the Oblivion main directory.  You then start Oblivion from the regular steam client.  Steam will detect the presence of the obse_steam_loader.dll and automatically load it into memory.  Some people have reported that they need to start the steam client "As Administrator" in order for obse to load correctly, but I think most people don't need to do this. 

If you are still having problems, please post the following log files which should be in your Oblivion directory (assuming everything is properly installed):

obse.log and obse_steam_loader.log

Also post the following file from the Steam directory:

GameOverlayRenderer.log

jaredred
jaredred's picture
Offline
Last seen: 3 weeks 5 days ago
Joined: 10/29/2017 - 08:22
Karma: 7
I was able to reinstall i

I was able to reinstall i spawn on the ship now but im missing textures so i attempted to change the order of my mods but now its just vanilla, supposedly this was the correct order. would you be able to skype for some one on one as i have been trying to make this work all night to no avail, i dont have a cam so no worrys there.

ponyrider0
ponyrider0's picture
Member
Offline
Last seen: 3 hours 36 min ago
Joined: 07/22/2016 - 05:01
Karma: 672
Sorry, I don't have access to

Sorry, I don't have access to Skype or any messaging service right now: my harddrive on my main PC failed last night, and I'm still in the process of putting together a working computer setup.  Post some screenshots of what you see in Oblivion and of Wrye Bash with (1) mods tab selected and window resized to see the full names of all mods, (2) installers tab selected and window resized to see mod names.

jaredred
jaredred's picture
Offline
Last seen: 3 weeks 5 days ago
Joined: 10/29/2017 - 08:22
Karma: 7
And yes the resource files

And yes the resource files were taken out of there folders those are extra for measure in picture 6.

AttachmentSize
Image icon screenshot_3.png73.28 KB
Image icon screenshot_4.png1.08 MB
Image icon screenshot_2.png57.57 KB
Image icon screenshot_5.png136.26 KB
Image icon screenshot_6.png105.73 KB
ponyrider0
ponyrider0's picture
Member
Offline
Last seen: 3 hours 36 min ago
Joined: 07/22/2016 - 05:01
Karma: 672
It looks like the OBSE and

It looks like the OBSE and steam loader, Morrowind_ob ESM/ESP and BSAs are in the right place.  However, Elys_USV.dll (an OBSE plugin) and its files are installed in two places, and both of them are unfortunately wrong.  The OBSE plugins (and their support files) must go in Oblivion\Data\OBSE\plugins.  You didn't show us any other directories, and I don't see MenuQue, so I'm assuming you installed it properly in Oblivion\Data\OBSE\plugins.  I'm also assuming that the morroblivion.ini is properly installed into Oblivion\Data\ini.  If that's not the case, please make sure you fix it and re-test.

If you have archive invalidation activated correctly, then the BSA files should load without issues.  Please post your obse.log and obse_steam_loader.log files to assist in troubleshooting.

jaredred
jaredred's picture
Offline
Last seen: 3 weeks 5 days ago
Joined: 10/29/2017 - 08:22
Karma: 7
here you go.

here you go.

AttachmentSize
Image icon screenshot_7.png95.3 KB
Image icon screenshot_8.png73.62 KB
Image icon screenshot_9.png73.87 KB
ponyrider0
ponyrider0's picture
Member
Offline
Last seen: 3 hours 36 min ago
Joined: 07/22/2016 - 05:01
Karma: 672
Everything looks to be

Everything looks to be installed in the right locations.  If it's still not working, please send your log files as well as a screenshot of what the problem is in-game.

jaredred
jaredred's picture
Offline
Last seen: 3 weeks 5 days ago
Joined: 10/29/2017 - 08:22
Karma: 7
purple

purple

AttachmentSize
Image icon oblivion_2017-10-29_14-30-04-66.jpg154.63 KB
ponyrider0
ponyrider0's picture
Member
Offline
Last seen: 3 hours 36 min ago
Joined: 07/22/2016 - 05:01
Karma: 672
It looks like your

It looks like your Morroblivion setup is mostly working then.  Unfortunately, there are a few people with very hard to fix purple texture problems: https://tesrenewal.com/forums/morroblivion-problems/active-m... I personally have been able to fix purple textures by cleaning Oblivion of all mods and carefully re-installing mods and making sure ArchiveInvalidation is turned on from inside the Wrye Bash settings menu.  If you only have a Vanilla Oblivion and Morroblivion mods installed, I would try completely wiping out Oblivion and carefully installing Morroblivion and making sure absolutely no files are placed in the wrong location and that ArchiveInvalidation is turned on.  Trying to fix the problem by installing more mods may result in an unstable setup later.

jaredred
jaredred's picture
Offline
Last seen: 3 weeks 5 days ago
Joined: 10/29/2017 - 08:22
Karma: 7
log files?

log files?

ponyrider0
ponyrider0's picture
Member
Offline
Last seen: 3 hours 36 min ago
Joined: 07/22/2016 - 05:01
Karma: 672
It looks like your

It looks like your Morroblivion installation is correct except for some purple textures.  Unless you see an error message or find some other bug, I don't need to see any log files.  Please refer to the link in the previous post for purple textures and other active bugs.

jaredred
jaredred's picture
Offline
Last seen: 3 weeks 5 days ago
Joined: 10/29/2017 - 08:22
Karma: 7
the link does not work, how

the link does not work, how does ArchiveInvalidation work?

ponyrider0
ponyrider0's picture
Member
Offline
Last seen: 3 hours 36 min ago
Joined: 07/22/2016 - 05:01
Karma: 672
Archive Invalidation can be

Archive Invalidation can be achieved through a couple different ways.  Wrye Bash uses a custom BSA invalidator file plus changing timestamps on all textures/meshes.  Here is fixed link to the Active Bugs and Fixes 2017 thread.

roxon_55
roxon_55's picture
Contributor
Offline
Last seen: 1 hour 29 min ago
Joined: 04/24/2010 - 22:03
Karma: 1792
Try activating Shivering Isle

Try activating Shivering Isle and Installing Service Pack.