11 posts / 0 new
Last post
taidrury
taidrury's picture
Offline
Last seen: 3 months 5 days ago
Joined: 08/15/2017 - 15:54
Karma: 6
Dialogue moving too fast

I know there's been a ton of threads about this and I've read every one I can find, still to no avail. 

I've triple checked the installation process, my load order, updated versions of OBSE and Elys silent voice, yet all dialogue still passes in 1 second.

I'm using the steam version of oblivion.

help?

 

Edited by: taidrury on 08/15/2017 - 16:21
superliuk
superliuk's picture
Member
Online
Last seen: 40 sec ago
Joined: 03/14/2016 - 05:58
Karma: 188
All dialogs??

All dialogs??

ponyrider0
ponyrider0's picture
Member
Offline
Last seen: 2 hours 12 min ago
Joined: 07/22/2016 - 05:01
Karma: 657
The most common reason for

The most common reason for dialogs to still be moving too fast even after OBSE and ELys Universal Silent Voice is correctly installed is that the user is launching Oblivion through Wrye Bash, or from the OBSE loader or directly form the Oblivion.exe.  

1. The only way for OBSE to activate on the steam version of Oblivion is if you click "PLAY" from your Steam Library (or equivalent action).  

2. In previous versions of steam, you also needed to enable Steam Overlay mode, but I think this is no longer needed in the latest version -- you may want to double check that it is on, just to be sure.

3. After you click play from the Steam Library, start a new game.  After the initial dialog with Jiub finishes, tap the "~" key to open the console.  Then type "getobseversion" and hit enter.  You should see the OBSE version displayed on the next line below.  If an error message appears, then OBSE is not installed.

Let me know what happens, and we can go from there.  If OBSE is not loading, It may be a problem with the installation, or it could be a problem with launching.  If it is loading, then Elys Universal Silent Voice may not be in the correct directory for OBSE plugins.

 

taidrury
taidrury's picture
Offline
Last seen: 3 months 5 days ago
Joined: 08/15/2017 - 15:54
Karma: 6
Yep all dialogues.    

Yep all dialogues.

 

 

taidrury
taidrury's picture
Offline
Last seen: 3 months 5 days ago
Joined: 08/15/2017 - 15:54
Karma: 6
I guess it turns out I do not

I guess it turns out I do not have OBSE installed, although this is very strange because I have played the game for about 6 hours with no problems. 

At this point I suppose I should reinstall?

 

 

EDIT: Another problem I started having was none of the fast travel services working (Mages guild, silt striders) that's probably a problem with OBSE as well?

ponyrider0
ponyrider0's picture
Member
Offline
Last seen: 2 hours 12 min ago
Joined: 07/22/2016 - 05:01
Karma: 657
You do not need to reinstall

You do not need to reinstall just to get OBSE to work.  You just need to install it correctly -- which just means moving the files to the appropriate directories.  The most common mistake that people have with OBSE is that they think it is an Oblivion mod and use a Mod Manager (NMM, OBMM, etc) or they unzip everything directly into the Oblivion\Data directory.  This will not work.  If you did this, you have to options: find all the files that you incorrectly littered into the Oblivion\Data directory, or just ignore the old OBSE files and install new OBSE files into the right places.  If you are a beginner, you're probably better off just reinstalling OBSE in the right place.

To Install OBSE: 
1. Download the latest version of OBSE (v0021) from http://obse.silverlock.org/.

2. If you are a beginner, just go ahead and unzip this file into the Oblivion folder (NOT the Oblivion\Data folder) and answer yes when it asks you to over-write any existing files.  Do NOT use a Mod Manager like Nexus Mod Manager or OBMM or Wrye Bash to install the zip file.  This will install source files that you don't need, but it may be easier than requiring you to individually copy each of the necessary files and place them in the right directories.

3. Launch the game from Steam.

taidrury
taidrury's picture
Offline
Last seen: 3 months 5 days ago
Joined: 08/15/2017 - 15:54
Karma: 6
I meant reinstall OBSE.

I meant reinstall OBSE.

I've triple checked every part of the OBSE install and still no dice. My steam in game overlay is on. Could this be a load order issue?

ponyrider0
ponyrider0's picture
Member
Offline
Last seen: 2 hours 12 min ago
Joined: 07/22/2016 - 05:01
Karma: 657
Send me any files in your

Send me any files in your Oblivion folder with the extension ".log" that you have.

taidrury
taidrury's picture
Offline
Last seen: 3 months 5 days ago
Joined: 08/15/2017 - 15:54
Karma: 6
Sorry how exactly? the

Sorry how exactly? the uploader tells me .log files may not be uploaded.

ponyrider0
ponyrider0's picture
Member
Offline
Last seen: 2 hours 12 min ago
Joined: 07/22/2016 - 05:01
Karma: 657
Put them all into a zip file,

Put them all into a zip file, or rename the extension to zip and post them.

taidrury
taidrury's picture
Offline
Last seen: 3 months 5 days ago
Joined: 08/15/2017 - 15:54
Karma: 6
Turns out it was a problem

Turns out it was a problem with my steam ingame overlay not working, had nothing to do with OBSE. 

I just ran steam as admin and all is well.

Thanks for your troubleshooting!