25 posts / 0 new
Last post
Airman1991
Airman1991's picture
Member
Offline
Last seen: 4 weeks 1 day ago
Joined: 04/27/2017 - 15:58
Karma: 15
Crashing right after Morroblivion Azura Intro Movie

I can't get past the morrowind movie when trying to play Morroblivion. Everytime I try to get past it the game crashes. I have deleted my oblivion folder in my documents multiple times, I have the Steam version and OBSE correctly installed. I have used Wyre Bash and BOSS to do the load order and created a Bash patch. I have no clue what is wrong so any help would be appreciated.

AttachmentSize
Microsoft Office document icon bosslog.doc5.95 KB
Edited by: Airman1991 on 04/27/2017 - 17:57
ponyrider0
ponyrider0's picture
Member
Offline
Last seen: 44 min 9 sec ago
Joined: 07/22/2016 - 05:01
Karma: 398
Please verify that you can at

Please verify that you can at least start the game in Cyrodil after installing Morroblivion:  Change the following line in the \Oblivion\Data\ini\Morroblivion.ini file:  

set mwMainMenu.AltStart to 0

so that it reads:  

set mwMainMenu.AltStart to 1

Then after successfully starting a game in Cyrodil with Morroblivion installed, type the following command into the console:  

coc SeydaSNeen00

This will transport you to Seyda Neen, in the Morrowind worldmap.  If that works, the next step is to figure out if there is something specifically wrong with the Morroblivion player starting location: the imperial prison ship.  Type this line into the console:  

coc ImperialSPrisonSShip

If all of that works but for some reason it still crashes after the Morrowind intro movie, then there probably is some script incompatibility somewhere. 

On the otherhand, if it crashes during one of the above steps, most likely, there is an issue with one of the mesh or texture files -- either in the BSA or a loose file lying around in your Oblivion\Data directory that is over-riding the BSA with a corrupted file and causing a crash. 

In both cases above, let me know what the result is and we can go from there... 

If, however, the game crashes after the Oblivion intro movie too, then the fastest fix for you may be to just do a clean install of oblivion -- remove the steam game AND completely delete the \Oblivion directory from your Steam library.

Hopefully, one of these things will work for you -- let us know how it goes!

Airman1991
Airman1991's picture
Member
Offline
Last seen: 4 weeks 1 day ago
Joined: 04/27/2017 - 15:58
Karma: 15
It crashed after the oblivion

It crashed after the oblivion intro too. I will completely uninstall and reinstall everything tomorrow and try the steps again. Thanks for your help so far, hopefully this fixes the issue.

Airman1991
Airman1991's picture
Member
Offline
Last seen: 4 weeks 1 day ago
Joined: 04/27/2017 - 15:58
Karma: 15
So I just tried installing it

So I just tried installing it again, and it crashed after I added the Morroblivion mod to the game, at the same part it crashed at earlier. The BOSS Log has all the mods I have installed, which are only the mods Morroblivion requires. This was on a clean install of Oblivion.

AttachmentSize
Microsoft Office document icon bosslog.doc3.8 KB
ponyrider0
ponyrider0's picture
Member
Offline
Last seen: 44 min 9 sec ago
Joined: 07/22/2016 - 05:01
Karma: 398
Hmm, I've verified that the

Hmm, I've verified that the checksums on your Morroblivion ESP files are correct -- so they are probably not corrupted.  What is in your Bashed Patch?  If this is just the default Bashed Patch file that gets installed with Wrye Bash and you haven't run the "Rebuild Patch..." option, then get rid of that Bashed Patch -- it is probably corrupting your system.  Also, can you post your \Oblivion\obse.log?

roxon_55
roxon_55's picture
Contributor
Offline
Last seen: 1 hour 2 min ago
Joined: 04/24/2010 - 22:03
Karma: 1711
Post a Screen Shot of you WB

Post a Screen Shot of you WB load order.

Delete your Oblivion.ini (User\User Name\My Documents\My Games\Oblivion\Oblivion.ini

Make Shore your Oblivion Worked before installing Morroblivion.

Videos are not in BSA files could not reading .bsa files

Airman1991
Airman1991's picture
Member
Offline
Last seen: 4 weeks 1 day ago
Joined: 04/27/2017 - 15:58
Karma: 15
I rebuilt the patch with

I rebuilt the patch with CBASH multiple times, every time I changed the load order. I tested the game everytime I added a new mod to it, but didn't test it until after I added Morroblivion when I added Ely's Silent Voice and MenuQue. So it also could be one of those. Both of which are OBSE Plugins. I have also sorted the load order with BOSS. I've attached the Wrye Bash Picture, Obse.log which I converted to doc file, and Bosslog again. This is getting incredibly frustrating, but I still want to thank you guys for all your help so far.

AttachmentSize
Image icon 2017-04-28.jpg63.19 KB
Microsoft Office document icon obse.doc268 bytes
Microsoft Office document icon bosslog.doc3.88 KB
ponyrider0
ponyrider0's picture
Member
Offline
Last seen: 44 min 9 sec ago
Joined: 07/22/2016 - 05:01
Karma: 398
Are you sure this is the

Are you sure this is the latest obse.log?  There is something not right here -- the bosslog.doc shows that it detects the MenuQue plugin but the obse.log does not show that MenuQue is loading into memory.  Although Morroblivion should not crash just because MenuQue is not loaded, the fact that there is a discrepancy might suggest that other things may be misplaced too... 

Also, I assumed from your original post that the game was crashing to desktop (meaning sudden exit to windows desktop without any error messages).  Is this the case, or are you seeing a specific error messsage when it crashes?  The fact that any type of New Game (both Oblivion or Morroblivion) crashes the game immediately after the intro video, suggests that maybe the issue is that your computer is crashing when it is trying to initialize the 3D game engine.  If you can at least load an old Saved Game with Morroblivion installed, then we can skip past checking for hardware/driver issues.

Airman1991
Airman1991's picture
Member
Offline
Last seen: 4 weeks 1 day ago
Joined: 04/27/2017 - 15:58
Karma: 15
I don't have any old save

I don't have any old save games, no error messages, and I will run obse again and let you know what it says when it crashes. Although a fresh install with only Oblivion and OBSE do not cause it to crash.  It was only when I added Morroblivion

Airman1991
Airman1991's picture
Member
Offline
Last seen: 4 weeks 1 day ago
Joined: 04/27/2017 - 15:58
Karma: 15
Okay, so I did a test run and

Okay, so I did a test run and disabling Morroblivion and all associated .esp files, the game runs perfectly fine. So Morroblivion looks to be the cause

Airman1991
Airman1991's picture
Member
Offline
Last seen: 4 weeks 1 day ago
Joined: 04/27/2017 - 15:58
Karma: 15
Okay, I reenabled all

Okay, I reenabled all Morroblivion plugins and started the game up and it crashed again. Here is the OBSE.log again.

AttachmentSize
File obse.docx12.73 KB
ponyrider0
ponyrider0's picture
Member
Offline
Last seen: 44 min 9 sec ago
Joined: 07/22/2016 - 05:01
Karma: 398
Airman1991 wrote:

Airman1991 wrote:

I don't have any old save games, no error messages, and I will run obse again and let you know what it says when it crashes. Although a fresh install with only Oblivion and OBSE do not cause it to crash.  It was only when I added Morroblivion

Okay, to avoid confusion as to what I mean, I'm going to be very specific with directions (it's not meant to be insulting): 

1. Launch the  game with Morroblivion and all ESPs disabled. 
2. Click NEW game at first menu.  You will now start in the Imperial City prison. 
3. Once you create your characer, open the game menu and you should now be able to select SAVE. 
4. Once the game is saved, quit out and re-enable Morroblivion and all ESPs. 
5. Now launch the game but do NOT click NEW at the main menu. 
6. Instead, click LOAD and select the save game you just made. 
7. If it loads, then please try to follow the set of console commands I provided in my first response.

 

Airman1991
Airman1991's picture
Member
Offline
Last seen: 4 weeks 1 day ago
Joined: 04/27/2017 - 15:58
Karma: 15
Thank you for explaining

Thank you for explaining clearly what steps to take, I didn't think you were insulting me, no worries. I disabled Morroblivion and its esps, and the game started fine, I created a character and saved, and then reenabled Morroblivion and its plugins, and then loaded the save game. It crashed immediately upon attempting to load the save. the Red progress bar was full and then it crashed.

ponyrider0
ponyrider0's picture
Member
Offline
Last seen: 44 min 9 sec ago
Joined: 07/22/2016 - 05:01
Karma: 398
Okay, try deleting all the

Okay, try deleting all the "Morrowind_ob - *.BSA" files from "\Oblivion\Data".  Just the BSAs not the ESPs.  Now see if the game will let you load your save game.  If it still crashes, rename the "\Oblivion\Data\DistantLOD" folder to something else like "DistantLOD_NoRUN".  Let me know if the game still crashes with those changes.

Airman1991
Airman1991's picture
Member
Offline
Last seen: 4 weeks 1 day ago
Joined: 04/27/2017 - 15:58
Karma: 15
Doing both steps caused the

Doing both steps caused the game to crash both times. After the first step, while loading the save the red progress bar got halfway filled before it crashed, after the second step it didn't even move when the save was in the process of being loaded before it crashed. No error messages at all.

ponyrider0
ponyrider0's picture
Member
Offline
Last seen: 44 min 9 sec ago
Joined: 07/22/2016 - 05:01
Karma: 398
OK, let's try a truly clean

OK, let's try a truly clean slate load then:

1. Disable ALL ESP/ESMs:  From Wrye Bash Mods Tab, Right-click directly on the "File" heading and select Load->None.
2. Still in Wrye Bash, put a checkmark in Oblivion.esm and Morrowind_ob.esm.
3. Start the Oblivion launcher app and click Options: Click "Very Low" and then click "Windowed" mode.  Click OK.
4. Click Play on the Launcher.
5. When Oblivion runs, load your saved game.

Does your game load?  If it does (fingers-crossed), then quit out and enable Morrowind_ob.esp.  If that works, then try adding the BSA files back in (just re-install from Wrye Bash Installers tab).

Airman1991
Airman1991's picture
Member
Offline
Last seen: 4 weeks 1 day ago
Joined: 04/27/2017 - 15:58
Karma: 15
Ok. I completed all the steps

Ok. I completed all the steps and now have the .bsa files all enabled. It works. It is currently in Windowed mode and at 800 x 600 resolution, without the other Morroblivion plugins loaded. What now?

Airman1991
Airman1991's picture
Member
Offline
Last seen: 4 weeks 1 day ago
Joined: 04/27/2017 - 15:58
Karma: 15
So, I just enabled every

So, I just enabled every Morroblivion plugin, Spell Tomes, Knights of the Nine, and Shivering Isles, it is also back at high settings and full screen, and still works, which means one of the other Bethesda official DLC's is causing the problem, I am just not sure which one, so until we get that figured out, I won't use the other plugins.

ponyrider0
ponyrider0's picture
Member
Offline
Last seen: 44 min 9 sec ago
Joined: 07/22/2016 - 05:01
Karma: 398
First, try switching to

First, try switching to fullscreen and your desired resolution then test the game.  Then, enable distant land then distant buildings then distant trees (testing the game after each one by one).  If it still works, start going up the Video Quality Presets one at a time until you either get to your desired Video Quality Preset or the game crashes.  If it does crash, then let me know at what point and also go ahead and give me your system specifications: CPU, RAM, Hard-drive (with freespace), GPU, VideoRam, Windows version...

Regarding DLCs:
I'm suspect it's not that a DLC is incompatible with Morroblivion in your system, but more so that your system is for some reason running out of resources (RAM, VideoRam, Swapfile space) when Morroblivion + DLCs are all loaded at once...  However, I'm glad to see that you've at least gotten Morroblivion up and running! 

Also: don't forget to rename your \Oblivion\Data\DistantLOD directory to the proper name.

Airman1991
Airman1991's picture
Member
Offline
Last seen: 4 weeks 1 day ago
Joined: 04/27/2017 - 15:58
Karma: 15
It's not crashing anymore. I

It's not crashing anymore. I have Morroblivion activated along with Spell Tomes, Shivering Isles, and KotN. One of the other official DLCs  was causing the crash (I have no clue which one), I have DistantLand enabled 1920x1080 resolution and Very High settings. The game is working fine, I am currently doing the beginning of Morroblivion and will be adding some mods that are found on this site, and of course the Unofficial Patches for Oblivion, KotN, and Shivering Isles. Thanks for all your help. 

Airman1991
Airman1991's picture
Member
Offline
Last seen: 4 weeks 1 day ago
Joined: 04/27/2017 - 15:58
Karma: 15
My CPU is a intel i3 550, RAM

My CPU is a intel i3 550, RAM 8 GB, VideoRam is 1024 MB, Hard Drive has 1 TB free Space, Windows 10.

ponyrider0
ponyrider0's picture
Member
Offline
Last seen: 44 min 9 sec ago
Joined: 07/22/2016 - 05:01
Karma: 398
If you are using the

If you are using the integrated Intel HD Graphics system, then that might be the thing that's running out of resources.  I would also make sure that you have your WIndows Swapfile / Virtual Memory set up for Windows to auto-manage.  Otherwise, your RAM and HDD freespace are enough to run a fully modded Oblivion+Morroblivion setup.

Airman1991
Airman1991's picture
Member
Offline
Last seen: 4 weeks 1 day ago
Joined: 04/27/2017 - 15:58
Karma: 15
Sorry forgot to add the video

Sorry forgot to add the video card. My video card is an AMD Radeon HD 5700 series.

 

roxon_55
roxon_55's picture
Contributor
Offline
Last seen: 1 hour 2 min ago
Joined: 04/24/2010 - 22:03
Karma: 1711
Also have you Run the 4gig

Also have you Run the 4gig Patch over Oblivion.exe

Airman1991
Airman1991's picture
Member
Offline
Last seen: 4 weeks 1 day ago
Joined: 04/27/2017 - 15:58
Karma: 15
Yes I did that at the

Yes I did that at the beginning.