3 posts / 0 new
Last post
badsanta
badsanta's picture
Offline
Last seen: 1 year 9 months ago
Joined: 09/12/2016 - 10:38
Karma: 1
monsters and humans no longer move to attack me

Hi everyone , i have big problem with Morrowblivion ,  outside on the normal land monsters and human hostile mobs no longer rush to attack me , instead they just stand and vawe their weapons , only way to fight them is close combat, NPC inside villages and cities move normal .Now it started doing in dungeons as well , if anyone could help i would be gratefull , game is no longer fun anymore :/

ponyrider0
ponyrider0's picture
Member
Offline
Last seen: 1 day 18 hours ago
Joined: 07/22/2016 - 05:01
Karma: 808
Does this happen with your

Does this happen with your current saved game only or even with new games?  How about Oblivion -- are those games affected?  Also, are you running version 064 of Morroblivion?  The latest version of OBSE?  Please post your mod load order and any OBSE plugins you may have installed.  This will give us a better idea of where the issue lies.

placeholder17
placeholder17's picture
Offline
Last seen: 1 week 2 days ago
Joined: 05/30/2018 - 20:28
Karma: 5
I had the same problem but

I had the same problem but managed to fix it after seeing this post (https://tesrenewal.com/forums/morroblivion-problems/disposit...).

Using TESIVEdit, I edited morrowind_ob.esm and deleted random scripts until I figured out which one was causing this issue. I don't know if it will work for anyone else, but try this:

Using TESIVEdit, open "morrowind_ob.esm" and go to "script". Scroll through all scripts to "0101E4CD fbmwBMMissionaryScript". Right click it and in the context menu that appears, click "Remove". Wait for the "warning" timer to expire, and then click "yes". Close TESIVEdit, and it will save morrowind_ob.esm.

Now you should be good to go. Hostile enemies can move again.